Redis Cluster Full Memory
Incident Report for Quadratic
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 14:51 UTC
Monitoring
The services appears to be responding normally. We will continue to monitor and have plans to add additional infrastructure monitoring to ensure this doesn't happen again.
Posted Apr 08, 2024 - 14:44 UTC
Identified
Our Redis cluster ran out of memory and became unresponsive to new requests. We have scaled the cluster up and it should be back online shortly.
Posted Apr 08, 2024 - 14:37 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 14:33 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 14:32 UTC
This incident affected: Real-time collaboration server.