Quadratic Down

Incident Report for Quadratic

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 17:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 24, 2025 - 16:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 24, 2025 - 16:39 UTC
This incident affected: Quadratic Web.