Multiplayer Down
Incident Report for Quadratic
Resolved
This incident has been resolved.
Posted May 21, 2024 - 19:41 UTC
Update
A solution has been merged, waiting on CI
Posted May 21, 2024 - 19:29 UTC
Identified
The server was randomly set to a subnet that the NLB could not connect to. A fix is already in progress https://github.com/quadratichq/quadratic/pull/1367
Posted May 21, 2024 - 19:10 UTC
This incident affected: Real-time collaboration server.